Feb 19, 2018, 03:07 am

News:

SMF - Just Installed!


Recent Posts

Pages 1 2 3 4 5 ... 10
21
General Discussions / Re: Builder
Last post by DJA-1990 - Feb 10, 2018, 05:43 pm
Hi,

The Bot does not build anything that was not previously defined in the construction list.

=)
22
General Discussions / Re: Version 6.6.1-pl1 ? End of...
Last post by DJA-1990 - Feb 10, 2018, 05:32 pm
Hi,

The Bot works fine with this Version.

You have little mistake in the Server URL.
In front of the "[...]fr.ogame.com" is missing the Server number.

For example: s100-fr.ogame.com

See you soon =)

23
General Discussions / Version 6.6.1-pl1 ? End offf O...
Last post by Bourice - Feb 10, 2018, 04:00 pm
hello everybody :)

So, do you have problem with new version ( authentication with adress mail )

I have this in OgameAutomizer

"

15:56:09 : Error 404 !
15:56:09 : GET / HTTP/1.1

15:56:09 : Host: fr.ogame.gameforge.com/game/index.php?page=overview&relogin=1&loginType=email

15:56:09 : User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0

15:56:09 : Accept: text/html, image/gif, image/jpeg, *; q=.2, */*; q=.2

15:56:09 : Accept-Language: en-us;q=0.5,en;q=0.3

15:56:09 : Accept-Charset: ISO-8859-1,utf-8;q=0.7,*;q=0.7

15:56:09 : Accept-Encoding: gzip,deflate

15:56:09 : Connection: Keep-Alive

15:56:09 :

15:56:09 :
15:56:09 : Pseudonyme ou mot de passe incorrect ( In english Name and password are wrong )

"

But they are right when i whrite them in the navigator.

So, if someone can help me, i'm waiting for ? :D

See you soon.
24
General Discussions / Hunter
Last post by Rander - Feb 10, 2018, 01:05 pm
Hi, I would like to ask how am I supposed to activate online player hunter.. I am usin bot quite a while but did not figure out that. I am askin now, cause I started on new universe, so there are no inactive players to attack :D
25
General Discussions / Builder
Last post by Rander - Feb 10, 2018, 10:16 am
Hi, I would like to ask about something in builder. When a planet will get maximum of the building places, will it build terraformer?? Please respond me fast, thanks :)
26
Bug Reporting (OGame Automizer) / Database creating error
Last post by ilegalac - Feb 09, 2018, 07:25 am
Database creation error : Database doesn't have dbCreationTime record ! Previously DB was NOT fully created, please report it on the forum

what i must do
27
General Discussions / Re: Expeditionen
Last post by Ranzen - Feb 08, 2018, 05:34 pm
Wow, danke für die Gute Erklärung :)

Gruß
28
Feature Requests / Re: Internal Browser with addo...
Last post by ilegalac - Feb 08, 2018, 09:09 am
Quote from: masterpoep on Feb 07, 2018, 08:50 pmyou can still do that,

just have to set external browser headers first.

How
29
General Discussions / Re: Expeditionen
Last post by DJA-1990 - Feb 08, 2018, 08:15 am
Hi,

ja das kann er.
  • Du setzt im Flottensender die Mission auf Expedition
  • wählst die Zeit der Expedition(en) direkt daneben
  • Anzahl der Schiffe
  • Das Verschicken stellst du auf "Wenn möglich"
  • Harken setzen bei Dauerauftrag

Und zum Schluss den Butten "Hinzufügen" drücken...

Nun fliegt der Bot alle zur Verfügung stehenden Expeditionsslotts aus, und wiederholt den Vorgang in einer Dauerschleife

Viel Erfolg =)
30
General Discussions / Expeditionen
Last post by Ranzen - Feb 07, 2018, 10:52 pm
Hey,

kann der Bot eig auch automatisch expeditionen fliegen?

Gruß
Pages 1 2 3 4 5 ... 10