Automizer v 2.05 kann nicht installiert werden (Behoben)

Started by Predator1201, Mar 22, 2018, 11:00 am

previous topic - next topic
Go Down

Predator1201

Mar 22, 2018, 11:00 am Last Edit: Mar 22, 2018, 11:41 am by Predator1201
Hallo Leute.

Ich wollte auf meinem Laptop die momentan aktuelle Version des Automizers installieren was leider Probleme macht.
Ich habe Java 8 installiert, die Grundversion von der Website herunter geladen und aus eurem Forum das Update welches hier aktuell hintelegt ist.
Wenn ich dieses mit Rechtsklick -->öffnen mit...---> Java Platform SE binary öffnen möchte kommt das kleine Fenster für den Download der Pakete. Leider geht es dann nicht weiter da er immer wieder schreibt, "check your Internet Connection".
Ich habe schon die Firewall deaktiviert und was auffällig ist, wenn ich das öfter Probiere, kollabiert mein Netzwerkadapter....

Kann mir jemand Helfen?

Gruß

EDIT: das Problem ist beseitigt... in der tat hat WINRAR diese Probleme verursacht. Nach der Deinstallation lief alles wie gewollt.




Go Up