OGame Automizer v1.0.34 V2.01 (Compatible with OGame 6.4.4)

Started by Jentec, Aug 17, 2017, 01:32 pm

previous topic - next topic
Go Down

Jentec

refix to version 6.4.4 and ally names will now works with modify on Database

replace OgameAutomizer.jar and remove Database folder bevor starting .

Go Up